Community Forum

Exporter 7.0.0

Forum Overview >> Maya Exporter

CategoryMaya Exporter
Created15.09.2016 00:00


Elgranjerou (diego_gg111) 15.09.2016 00:03
If I install the new plugin (7.0) in Maya 2015, can I still export for the Editor 6.0.5 (for FS15)?

Emil Drefers (giants.edrefers) 15.09.2016 07:11
Hi,

no, you always need the right version of the exporter for a certain product.

Cheers,
Emil

Elgranjerou (diego_gg111) 15.09.2016 13:57
Thanks for your answer.
In the casa that I want to export for bot versions of the game (15 and 17) I have to instal amd uninstal the plugin every time I switch from one to another or there is something else I can do?
I have some mods to finish for FS15 but I would like to start converting them to the newer version too. That's the reason of my question.

Emil Drefers (giants.edrefers) 16.09.2016 08:33
Hi,

there are probably solutions for unloading one exporter and loading another one, but I have none ready to present.

Cheers,
Emil

Robin Van Leeuwen (Robin4) 30.09.2016 01:45
I would just recommend to use two computers.. On one you use the older version and on the second you use the new version. So just keep them separate.


Note: Log in to post. Create a new account here.