Community Forum

No load current attributes in 8.0.1 maya exporter?

Forum Overview >> Maya Exporter

CategoryMaya Exporter
Created11.02.2020 15:31


(ar1g3) 11.02.2020 15:31
I have the 8.0.1 maya to i3d exporter, and when trying to set the attributes I see no 'load current' button at the bottom. This means I can't load my rigid body attributes.

What is going on here?

I have maya 2020

Peter Farmer (zippyo) 12.02.2020 13:47
plugin window hard coded for bigger resolution (I think...)
i fixed it by throwing a few buttons on the file menu in the python script to execute those functions for attributes

zip

(ar1g3) 12.02.2020 16:40
Thanks for the reply!

Have you got a more detailed explanation of how to fix it?
Or would using the 8.0.0 version fix it?

EDIT: V8.0.0 does not support maya 2020 so I'm stuck with V8.0.1
I have a basic understanding of python, but I don't see how to add a button. I've also tried looking for a way the height of the window is hardcoded, but haven't found it yet.

Levi Colvin (levicolvin) 03.03.2020 16:52
hey is there a i3d exporter for autodesk autocad 2020? ive got blender but it is not exporting at all


Note: Log in to post. Create a new account here.