Community Forum

Blender 2.70a + Exporter 5.5.1 beta ?

Forum Overview >> Blender Exporter

CategoryBlender Exporter
Created10.06.2014 23:38


Oliver Heusslein (unknown) 10.06.2014 23:48
I don't get it...

I installed Blender 2.70a and installed the exportert 5.5.1 beta but i can't activate it...

Report: Error
Traceback (most recent call last):
File "C:\Program Files\Blender Foundation\2.70\scripts\modules\addon_utils.py", line 299, in enable mod = __import__(module_name)
ImportError: No module namend 'io_export_i3d'

I tried to install it by using "Instrall from File" but it shows several errors.
http://www.directupload.net/file/d/3649/mqqwlhbq_jpg.htm

I tried Blender 2.70.... same problems.

With new testbuild 2 of 2.71 install works fine and i can see Giants toolbar in Blender but nothing happens when clickin' on i3d Exporter...

Any Hints? =)

Evgen Zaitsev (unknown) 11.06.2014 10:17
The Exporter options are located in the properties panel "N Key" https://www.dropbox.com/sh/z5wkyw88wfnau1c/2LHTp3y1_s

Oliver Heusslein (unknown) 11.06.2014 10:55
By changing the path of Blender 2.71 TB2 the Exporter 5.5.1 beta now works for me.
It still doesn't work with Blender 2.70a, it's not completly installed nor is it loadable by Blender.

Oliver Heusslein (unknown) 12.06.2014 17:06
I gave Blender 2.6.2 a try with the Exporter 5.0.1 but it frets me with the same errors from first post. I have no clue why those combinations don't work for me... Blender 2.71 TB2 now also bugs me by freezing my machine after about 20 minutes of working with it... -.-

My personal solution for now is to work with Belnder 2.70a and Export it do i3d with Bleender 2.71 TB2 ;-)

Keary Smith (Keary) 13.06.2014 00:43
Sounds like everything is failing.
Did you try the 5.5.1 BETA with Blender 2.6.2?

Paul Wittner (unknown) 13.06.2014 01:08

insert manuel "io_export_i3d" directory into

C:\Users\XXXX\AppData\Roaming\Blender Foundation\Blender\2.70\scripts\addons

I also use 2.70a and it works fine for me

greets Paul


Oliver H. (unknown) 13.06.2014 10:28
I tried Blender 2.6.2 and exporter 5.5.1 beta too... same problems.

But this morning i thought about my GE... Saving and Exporting works only on another hdd (G:)
I think my Windows 7 has some wired problems with those Admin rights or something like that on my first hdd (C: & E:)

I had started Blender 2.70a installer as admin (although i am admin...) and well... the exporter was installed with some errors but it works (!!!) even the extrude function is now working, that was erroneous before too.

So admin stuff is the key :-)


Keary Smith (Keary) 13.06.2014 18:58
Sorry I couldn't help :(

Scott Be (unknown) 15.06.2014 01:10
Blender 2.70a work's well with the exporter your path should be IF you manually install the exporter should be "64bit" C:\Program Files\Blender Foundation\Blender\2.70\scripts\addons\io_export_i3d I have not had any issues with the exporter working with 2.70a. Only waiting for the "exporter" beta to be updated with the extra features.

Paul Wittner (unknown) 16.06.2014 06:38
"So admin stuff is the key :-)"

i think so

Kamion Matris (kajman1) 15.08.2014 19:33



Note: Log in to post. Create a new account here.