Community Forum

Export from Blender shows up blank on Giants

Forum Overview >> Blender Exporter

CategoryBlender Exporter
Created12.07.2015 22:35


Brian Fergen (unknown) 12.07.2015 22:38
I just started trying to turn a blender into a .i3d and I followed a tutorial, however the end result was a black screen in the giants editor. I tried again using a different tutorial but also had no luck. The tutorials I used were several years old, and I'm using older versions of everything; is that the problem, or is it something else?
Thanks for reading.

Brian Fergen (unknown) 13.07.2015 00:01
I updated everything to the latest version (except Sketch-up) and it still doesn't work. I tried another tutorial with no luck as well. Any help is much appreciated. Let me know if you want more info.

Emil Drefers (giants.edrefers) 13.07.2015 08:54
Hi,

hard to say what might go wrong at your side.

Just a general thought: The version of the i3d exporter should match the one of the GIANTS Editor.
Well they do not have to be the same, but if you work on a mod for FS13 you use the v5 versions of everything.
For FS15 please use the v6 versions

Cheers,
Emil


Brian Fergen (unknown) 13.07.2015 15:37
Thank you. I believe they are both v6 (for 15), but I will check.

Brian Fergen (unknown) 14.07.2015 18:39
Everything except Sketchup is up to date (and Sketchup is not the side with the problems) so I know it has to be something else but I don't know what.

Emil Drefers (giants.edrefers) 15.07.2015 08:26
Hi,

you could have a look our newest video tutorials for FS15
There is a tutorial which shows the baisc export from Blender.

Cheers,
Emil




Note: Log in to post. Create a new account here.