Community Forum

Strange shadows

Forum Overview >> Blender Exporter

CategoryBlender Exporter
Created21.01.2017 19:57

Bruno Le Coz (duarn) 21.01.2017 20:03

I am not new in Farming modding but new to use Blender .

I make this object with blender 2.78

There is a shadows problem . I see the same in 3Ds max but solved by using the smooth option . But i dont know how to solved this problem in Blender.


Gerrit Geldenhuys (masepoes) 22.01.2017 18:37
Hi Bruno, before exporting to giants, select your object, open the modifier panel on the right (it's the little spanner. Click on add modifier which will open a menu. under "generate" click edge split. leave the settings as is and just click APPLY. you have to be in object mode and not edit mode or it won't apply the modifier. Be sure you are done with your model before doing this as it literally splits all edges apart and editing your model is no longer possible. Some people suggests adding a smooth modifier as well but this doesn't seem to make a difference.

Bruno Le Coz (duarn) 22.01.2017 20:05
Hi Gerrit,

It works !!!

Thank you very much !

Gerrit Geldenhuys (masepoes) 23.01.2017 18:59
You're welcome. I've only been working with blender for a month now myself and its not easy to find helpful tutorials.

Note: Log in to post. Create a new account here.