Community Forum

Bug - Version Detection Error

Forum Overview >> Blender Exporter

CategoryBlender Exporter
Created05.10.2019 22:26


Benjamin Swem (Krahazik) 05.10.2019 22:26
Runnig Blender 2.80.75
Plugin is not correctly detecting the blender version.
I am unable to activate the plugin as the plugin is stating that I need to upgrade to Blender 2.8x

Hans De Lange (Hansdl) 11.10.2019 15:46
same thing here


Josh Shapiro (keptin) 05.11.2019 00:59
Also having this problem. Can't use the exporter in Blender because of it.

Nick Hill (crazylizard22) 09.11.2019 12:03
I've got this problem too - has anyone fixed?

Bilbo Beutlin (BBeutlin) 09.11.2019 13:14
Did you ever READ something before trying to install?
The present available Blender plugin (on GDN) is for Blender 2.78 and 2.79. Version 2.8x is NOT supported yet.

In another thread nearby a user announces its own version. See there.


Note: Log in to post. Create a new account here.