Community Forum

i3d exporter update needed

Forum Overview >> Blender Exporter

CategoryBlender Exporter
Created11.11.2019 01:50


Perry Robert Campbell (perrycampbell) 11.11.2019 01:50
The current exporter does not support Blender 2.80 could this please be updated to latest version Thank you.

Kenny Coverdell (kennyco) 11.11.2019 03:07
Im having this Issue aswell. Definitely a problem with incompatible version.

Alan Danaher (Ch3w0n1t) 29.12.2019 11:34
This stinks, a whole month after others have requested for an update and giants haven't responded - not only that but blender in on 2.8.1a now! Does giants not want new mods anymore? Are they happy with what they have? Don't they want us to support their game?

Bilbo Beutlin (BBeutlin) 29.12.2019 13:10
Moaning doesn't accelerate the process!
The Blender plugin is obviously on the todo list, but has low pri since Giants doesn't use Blender but 3DsMax/Maya instead.
Perhaps use 3DsMax or Maya. These plugins will get updated sooner. *g*

Jorn Hiel (fa285634) 18.01.2020 22:06
ive released a 2.8 blender export for months now, have a search around, in the giants discord it in the Pinned messege's ( english modding section ), or on https://nld-community.nl

David Zadnik (DzInLa) 19.01.2020 08:33
The exporter on nld-community.nl works with Blender 2.81.

Jonas A. L. Andersen (StjerneIdioten) 21.01.2020 06:04
It looks like that Giants wont be updating the blender exporter anytime soon. So for the time being use the one from nld. We are a couple of people looking into giving the plugin an overhaul as well, but I don't know what the timeframe is on that.

Chris Van Der Spank (chris196) 04.03.2020 15:56
The current exporter does not support Blender 2.8.2 could this please be updated to latest version Thank you.

Arvydas Barasa (arvisdodge) 08.03.2020 19:40
Need updated i3d exporter for blender 2,8,2 becouse blender ton suporting old version plugin. Please.

Xlimeeee (Xlime) 23.03.2020 19:30
NLD community plugin doesnt work with my blender 2.81a, do someone have working one?

Jorn Hiel (fa285634) 06.04.2020 11:23
it does work , up to 2.83 so far, did u install it correctly ?

Frankie Carvajal (Peterbiltforlife) 07.04.2020 22:14
mine doesn't work as well, it is installed correctly

Pawel Kulinski (Hikaru007) 14.04.2020 22:18
Ive installed this addon 8.00 on many versions of blender,and no one can't accept him WT.!
my blender versions are...

2.70
2.77
2.79
2.80
2.81

Why i had so many versions instread one?
Simple! some older version are easy to use, and in fact some addons or not compatible with new versions
or some models not work on older versions.

Pawel Kulinski (Hikaru007) 14.04.2020 22:33
Ive installed this addon 8.00 on many versions of blender,and no one can't accept him WT.!
my blender versions are...

2.70
2.77
2.79
2.80
2.81

Why i had so many versions instread one?
Simple! some older version are easy to use, and in fact some addons or not compatible with new versions
or some models not work on older versions.


Note: Log in to post. Create a new account here.